<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://otvmagazine.com/xmlrpc.php">

<title>Where Are You From?  An Invitation &#8211; Open Thought Vortex</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:r:latin,latin-ext"]},"typekit":{"id":"suk1too"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=otvmagazine.com&amp;id=82851755&amp;t=1504763821&amp;back=https%3A%2F%2Fotvmagazine.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//notsodeepthoughtsbyshareenmansfield.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Open Thought Vortex &raquo; Feed" href="https://otvmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Open Thought Vortex &raquo; Comments Feed" href="https://otvmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Open Thought Vortex &raquo; Where Are You From? An&nbsp;Invitation Comments Feed" href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkd1OwzAMhV+IEFWCMS4Qz5ImXustbqzapeztcVvGz4YibiLbOZ/tnPiZXSyDwqCeJsd56nAQP3Ms5IQww/kqu48id/5vLOMJxB9BOcSTW7MbeZtL9z2njCkk8V0ubci11iPkoJAcF9GrrIbFMoLViYMuCoKEATKQyWrYjKkDm2OSz9gpvFcR4t1l0BL25kB1s83UtuURRJydhBM57W23W24r+zdkf+GlL4yHsxO1J/5Y9D8sRNOuzGFcVanuIS1+bf+5Ur8qG4p+KIpGy1ewXLzSS/PwvNs/NfvH5vgBpffqcw==' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVj1ELwjAMhP+QNUwF9UH8LV2X1bi0GU3H9N9bkcF8cMO3O3JfjoOxN05ixpgh3zCgQp8w0BAgiVomBM1Pxq1T3cAsHAbT8+ApKniMmKgcfsgldqTGY1ZorcNapDNMXRGP9daJVHFk2XxK5+YPOGBDdnqxPlcMi7OZJH4Z07KltIQmrFl8kR5Kambf0DVcqsP5uDtV1b66vwBN6Zo2' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkEkOwjAMRS+EiUAtiAXiLKE1xaEZiJ1W5fSkDAugggVSpExPX/9Z9QHIVW2qkZXJ65wwDo9tbnimvgFgqYlacG7JPeHKO0EnI2v9nlqExBh1k99y0MFPcMGzWGTO0MTvayVyHWH/EzMoQVcniMh0+Ui1CUKbGnKsIrZZoIaxw9ttUp+9W07pyhGzguooqGc0H32gwwAsPqIyutNcRQoyDsbh8FdCT3WD8sXrDtw634+wTzbAY3g7u10Um3JRFsV6Za5ZdMLK'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://notsodeepthoughtsbyshareenmansfield.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On Taking Off At Heathrow and Kite&nbsp;Day' href='https://otvmagazine.com/2017/09/04/on-taking-off-at-heathrow-and-kite-day/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/" />
<link rel='shortlink' href='http://wp.me/p5BDwD-4ck' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fotvmagazine.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fotvmagazine.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Where Are You From?  An Invitation" />
<meta property="og:url" content="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/" />
<meta property="og:description" content="By Karen C.L. Anderson I am from books, Barbie dolls, and obscurity. I am from rocks and driftwood, and exploring suburban woods as if I were there first; from raised ranches and colonials. I am fr…" />
<meta property="article:published_time" content="2017-09-06T13:00:15+00:00" />
<meta property="article:modified_time" content="2017-08-31T20:15:21+00:00" />
<meta property="og:site_name" content="Open Thought Vortex" />
<meta property="og:image" content="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ShareenM" />
<meta name="twitter:text:title" content="Where Are You From? An&nbsp;Invitation" />
<meta name="twitter:image:src" content="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ShareenM" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://notsodeepthoughtsbyshareenmansfield.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://notsodeepthoughtsbyshareenmansfield.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://otvmagazine.com/osd.xml" title="Open Thought Vortex" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f3f0f0" />

<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<meta name="application-name" content="Open Thought Vortex" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Literary Magazine For Open Hearts and Minds" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://otvmagazine.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Where Are You From? An&nbsp;Invitation | Open Thought Vortex on WordPress.com" />
<meta name="description" content="By Karen C.L. Anderson I am from books, Barbie dolls, and obscurity. I am from rocks and driftwood, and exploring suburban woods as if I were there first; from raised ranches and colonials. I am from cinnamon-toast-and-hot-cocoa-for-Sunday-supper-while-watching-The-Wonderful-World-Of-Disney and I am from resistance. I am also from square dances and playing 20 Questions on long car&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f3f0f0; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'rosalie', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5BDwD&#038;cscache=6&#038;csrev=27" />
		</head>

<body class="post-template-default single single-post postid-16140 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-mission-container"><ul id="menu-mission" class="nav-menu"><li id="menu-item-15242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15242"><a href="https://notsodeepthoughtsbyshareenmansfield.wordpress.com">Home</a></li>
<li id="menu-item-4357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4357"><a href="https://otvmagazine.com/?page_id=1">Meet the Team</a>
<ul  class="sub-menu">
	<li id="menu-item-4609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4609"><a href="https://otvmagazine.com/2016/05/04/meet-otv-regular-contributor-kara-post-kennedy/">Meet OTV Editor-in-Chief Kara Post-Kennedy</a></li>
	<li id="menu-item-4370" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4370"><a href="https://otvmagazine.com/2015/09/11/meet-otv-creator-shareen-mansfield/">Meet OTVMAGAZINE&#8217;s Publisher &amp; Creator Shareen Ayoub Mansfield </a></li>
	<li id="menu-item-11610" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11610"><a href="https://otvmagazine.com/2015/11/01/meet-the-artist-in-residence/">Senior Poetry Editor &amp; Writer-in-Residence Aaminah Shakur</a></li>
	<li id="menu-item-15245" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15245"><a href="https://otvmagazine.com/2017/07/19/meet-dori-owen-featured-columnist-author-in-residence-feminine-collective/">Meet Dori Owen: Featured Author and Columnist in Residence </a></li>
	<li id="menu-item-10290" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10290"><a href="https://otvmagazine.com/2017/01/04/meet-brotalk-creator-will-van-stone-jr-team-editor-columnist/">Meet #BroTalk Creator Will Van Stone</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10684"><a href="https://otvmagazine.com/2017/01/11/meet-otv-columnist-meghan-sara/">Meet OTV&#8217;s Lead Satire and Humor Columnist Meghan Sara</a></li>
	<li id="menu-item-16037" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-16037"><a href="https://otvmagazine.com/2017/08/11/meet-otvs-author-in-residence-lisa-a-listwa/">Meet OTV&#8217;s Author In Residence: Lisa A. Listwa</a></li>
	<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10297"><a href="https://otvmagazine.com/2016/06/08/meet-otv-team-wizard-raymond-baxter/">Meet OTV&#8217;s Team Wizard Raymond Baxter &amp; Relationship Blogger</a></li>
	<li id="menu-item-4368" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4368"><a href="https://otvmagazine.com/2016/03/26/meet-otvs-voice-of-reason-c-streetlights/">Meet OTV&#8217;s Voice of Reason C. Streetlights</a></li>
</ul>
</li>
<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4373"><a href="https://otvmagazine.com/tag/genres/">Read</a>
<ul  class="sub-menu">
	<li id="menu-item-10296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10296"><a href="https://otvmagazine.com/tag/in-shareens-words/">In Shareen&#8217;s Words</a></li>
	<li id="menu-item-4366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4366"><a href="https://otvmagazine.com/category/guests/">Guest Series</a></li>
	<li id="menu-item-4362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4362"><a href="https://otvmagazine.com/category/youth-voices/">Youth Voices</a></li>
	<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="https://otvmagazine.com/tag/fiction-2/">Fiction</a></li>
	<li id="menu-item-4359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4359"><a href="https://otvmagazine.com/category/nonfiction/">Nonfiction</a></li>
	<li id="menu-item-4360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4360"><a href="https://otvmagazine.com/category/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-15907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15907"><a href="https://otvmagazine.com/category/book-reviewspromos/">Book Reviews/Promos</a></li>
<li id="menu-item-4361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4361"><a target="_blank" href="https://otvmagazine.com/tag/submissions/">Submit</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
												<h1 class="site-title"><a href="https://otvmagazine.com/" rel="home">Open Thought Vortex</a></h1>
			<p class="site-description">Literary Magazine For Open Hearts and Minds</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-16140" class="post-16140 post type-post status-publish format-standard has-post-thumbnail hentry category-guests category-identity category-journeys category-september tag-identity tag-readwomen tag-self-portrait">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Where Are You From? An&nbsp;Invitation</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://otvmagazine.com/author/otvmagazineguest/" title="View all posts by otvmagazineguest" rel="author">otvmagazineguest</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://otvmagazine.com/category/guests/" rel="category tag">Guests</a>, <a href="https://otvmagazine.com/category/october/identity/" rel="category tag">identity</a>, <a href="https://otvmagazine.com/category/journeys/" rel="category tag">Journeys</a>, <a href="https://otvmagazine.com/category/september/" rel="category tag">September</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://otvmagazine.com/tag/identity/" rel="tag">identity</a>, <a href="https://otvmagazine.com/tag/readwomen/" rel="tag">ReadWomen</a>, <a href="https://otvmagazine.com/tag/self-portrait/" rel="tag">self-portrait</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/#comments">4 Comments</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="750" src="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png?w=750 750w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png?w=150 150w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png?w=300 300w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png?w=768 768w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png 800w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="16229" data-permalink="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/karen-c-l-anderson-on-otv/" data-orig-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Karen C.L. Anderson on OTV" data-image-description="" data-medium-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png?w=300" data-large-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/karen-c-l-anderson-on-otv.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>By Karen C.L. Anderson</p>
<p>I am from books, Barbie dolls, and obscurity.</p>
<p>I am from rocks and driftwood, and exploring suburban woods as if I were there first; from raised ranches and colonials.</p>
<p>I am from cinnamon-toast-and-hot-cocoa-for-Sunday-supper-while-watching-The-Wonderful-World-Of-Disney and I am from resistance.</p>
<p>I am also from square dances and playing 20 Questions on long car trips, from The Great Turkey Hunt and Boys?! It looks like the Old Pup has been here!</p>
<p>In my blood I am from Coxe and Griffin, from Bornschein and Valentine. I am from divorce and remarriage a more than a few times, from steps and halves, and so I am from Lindsay and Elder and several others as well.</p>
<p>I am from humble and proud, from self-loathing and bravado. I am from conflict and confrontation and contradiction.</p>
<p>I am from repressed sexuality run amok. From toxic patriarchy, fear, and jealousy. I am from solitude and addiction and anxiety, from infidelity and shame. I am from hypocrisy and do as I say not as I do and from what you see on the outside is not what’s happening on the inside.</p>
<p>I am from life is hard and everything works out the way it is supposed to. I am from don’t rock the boat and do something constructive.</p>
<p>I am from white-Anglo-Saxon-protestant faded to nothing. From born again to atheism to sitting in the palm of god’s hand and resting in the womb of mother earth.</p>
<p>I am a Yankee Doodle Dandy from the gentle western hills of the fifth state, the Constitution State of Connecticut, and more distantly from England, Scotland, Germany, Wales, France.</p>
<p>I am from meatloaf, tuna noodle casserole, and Jell-O parfaits; from formal six-course gourmet extravaganzas, with pomp and circumstance and forks, knives and spoons in the proper order because Someday you might have dinner at the White House and you’ll need to know your manners!</p>
<p>I am from David Bowie and Let’s Dance and Put On Your Red Shoes And Dance The Blues. I am from Little Women and The Hotel New Hampshire; from love bomb beauty tornado and truth fire.</p>
<p>I am from writing, and self-expression, and late-blooming feminism. I am from too much chardonnay and from furtively binge eating Goldfish crackers to succulent blackberries on my tongue.</p>
<p>I am from vulnerability and acceptance, from shadow and light, from whole not perfect. I am from choosing no children to embracing mother energy; from bucking tradition and betraying my maternal lineage; from clear blue-eyed dark-haired curly-wild-maned beauty, and from giddy equanimity.</p>
<p>I am from the alpha mare and taking a stand even when I am shaking inside. I am from glorious selfishness and reveling in my neediness; from padded voluptuousness that gives and gives and receives and receives.</p>
<p>I am from sorry to not sorry to grateful. I am from surrender and soliloquy. And finally, I from fire and earth and that is where I shall return.</p>
<p style="text-align:center;"><strong>*************</strong></p>
<p>As someone who in the past has struggled with understanding (and accepting!) her lineage, I found this exercise to be quite healing and empowering. Understanding where (and who) you are from helps you to know your place in the world and can be a guide to where you want to go.</p>
<p>A poem by George Ella Lyon called “Where I’m From” lends itself to imitation and makes a wonderful exercise of exploration in belonging.</p>
<p>The prompts draw out sensory memories, some forgotten, some still in the forefront. They will help you say things about the sources of your unique you-ness that you&#8217;d never considered before. You will have also created something of yourself to share.</p>
<p>Here’s a template you can use, created by George Ella Lyon:</p>
<p>I am from _______ (specific ordinary item), from _______ (product name) and _______.</p>
<p>I am from the _______ (home description&#8230; adjective, adjective, sensory detail).</p>
<p>I am from the _______ (plant, flower, natural item), the _______ (plant, flower, natural detail)</p>
<p>I am from _______ (family tradition) and _______ (family trait), from _______ (name of family member) and _______ (another family name) and _______ (family name).</p>
<p>I am from the _______ (description of family tendency) and _______ (another one).</p>
<p>From _______ (something you were told as a child) and _______ (another).</p>
<p>I am from (representation of religion, or lack of it). Further description.</p>
<p>I&#8217;m from _______ (place of birth and family ancestry), _______ (two food items representing your family).</p>
<p>From the _______ (specific family story about a specific person and detail), the _______ (another detail, and the _______ (another detail about another family member).</p>
<p>I am from _______ (location of family pictures, mementos, archives and several more lines indicating their worth).</p>
<p>&nbsp;</p>
<p><img data-attachment-id="16144" data-permalink="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/trp_kcla_14/" data-orig-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/trp_kcla_14.jpg?w=390&#038;h=585" data-orig-size="1000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TRP_KCLA_14" data-image-description="" data-medium-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/trp_kcla_14.jpg?w=390&#038;h=585?w=200" data-large-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/trp_kcla_14.jpg?w=390&#038;h=585?w=683" class="  wp-image-16144 alignleft" src="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/trp_kcla_14.jpg?w=390&#038;h=585" alt="TRP_KCLA_14" width="390" height="585" srcset="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/trp_kcla_14.jpg?w=390&amp;h=585 390w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/trp_kcla_14.jpg?w=780&amp;h=1170 780w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/trp_kcla_14.jpg?w=100&amp;h=150 100w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/trp_kcla_14.jpg?w=200&amp;h=300 200w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/trp_kcla_14.jpg?w=768&amp;h=1152 768w" sizes="(max-width: 390px) 100vw, 390px" /></p>
<p class="m6827291821502800124gmail-p1" style="background:white;"><span class="m-1331890288764047782gmail-s1"><span style="font-family:'Tahoma', 'sans-serif';color:black;background:white;">Karen C.L. Anderson is a storyteller who believes that the truth never creates suffering and that all stories can be told through the lens of truth. She is also a champion for any woman who has struggled in her relationship with her mother. As a writer, speaker, workshop presenter, and blogger, she consciously chooses to live her life as an experiment and to view the world through the lens of curiosity and fascination. She is the author of the upcoming book <i>Difficult Mothers, Adult Daughters: A Guide For Separation, Liberation &amp; Inspiration</i>. Her previous book, <i>The Peaceful Daughter’s Guide to Separating From A Difficult Mother,</i> is an international best-seller, having sold well over 100,000 copies. </span></span><span style="font-family:'Tahoma', 'sans-serif';color:black;background:white;"><span style="orphans:2;text-align:start;widows:2;text-decoration-style:initial;text-decoration-color:initial;float:none;word-spacing:0;">In another life, Anderson spent 20 years trying to fit her right-brained self into a left-brained career as a trade magazine journalist in the field of plastics (and if she had a dime for every time someone mentioned that line from </span><i style="orphans:2;text-align:start;widows:2;text-decoration-style:initial;text-decoration-color:initial;word-spacing:0;">The Graduate</i><span style="orphans:2;text-align:start;widows:2;text-decoration-style:initial;text-decoration-color:initial;float:none;word-spacing:0;">…). She is married to a left-brained engineer and they live in Southeastern Connecticut.</span></span></p>
<p>Check out Karen&#8217;s <a href="https://www.kclanderson.com/" target="_blank" rel="noopener">website</a> here!</p>
<p>&nbsp;<script type="text/javascript">(function(g){g.__ATA.initVideoAd({format: 'inread', sectionId:828517555});})(window);</script></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s828517551">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:828517551, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:828517554, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-780421501" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-780421501');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-780421501",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-780421501'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-734323779" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-734323779');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-734323779",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-734323779'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fotvmagazine.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F&#038;media=https%3A%2F%2Fnotsodeepthoughtsbyshareenmansfield.files.wordpress.com%2F2017%2F08%2Fkaren-c-l-anderson-on-otv.png&#038;description=Where%20Are%20You%20From%3F%20%20An%20Invitation" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/"></div></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fotvmagazine.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F&name=Where%20Are%20You%20From%3F%20%20An%20Invitation" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/" data-text="Where Are You From?  An Invitation" data-via="ShareenM" data-related="wordpressdotcom">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fotvmagazine.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F&amp;title=Where%20Are%20You%20From%3F%20%20An%20Invitation" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Where%20Are%20You%20From%3F%20%20An%20Invitation https%3A%2F%2Fotvmagazine.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82851755-16140-59b0dfad6df77' data-src='//widgets.wp.com/likes/#blog_id=82851755&amp;post_id=16140&amp;origin=notsodeepthoughtsbyshareenmansfield.wordpress.com&amp;obj_id=82851755-16140-59b0dfad6df77' data-name='like-post-frame-82851755-16140-59b0dfad6df77'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://otvmagazine.com/2017/09/04/on-taking-off-at-heathrow-and-kite-day/" rel="prev">On Taking Off At Heathrow and Kite&nbsp;Day</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			4 thoughts on &ldquo;<span>Where Are You From? An&nbsp;Invitation</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-5890" class="comment byuser comment-author-charlesminguez330034519 even thread-even depth-1 highlander-comment">
			<article id="div-comment-5890" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5f9d18c8d2e38a8156524a8264827010?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://www.charlesminguez.com' rel='external nofollow' class='url'>charlesminguez</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/#comment-5890">
							<time datetime="2017-09-06T09:03:07+00:00">
								September 6, 2017 at 9:03 AM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_8493629_comm_5890"></div><p>This is an awesome post and I&#8217;m excited to try out the exercise. Thank you for sharing!</p>
<p id="comment-like-5890" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/?like_comment=5890&#038;_wpnonce=12afa35cec" class="comment-like-link needs-login" rel="nofollow" data-blog="82851755"><span>Like</span></a><span id="comment-like-count-5890" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/?replytocom=5890#respond' onclick='return addComment.moveForm( "div-comment-5890", "5890", "respond", "16140" )' aria-label='Reply to charlesminguez'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-5892" class="comment byuser comment-author-bobcabkings odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-5892" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f928381c17165d018c0bf4c042428f4f?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://cabbagesandkings524.wordpress.com' rel='external nofollow' class='url'>bobcabkings</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/#comment-5892">
							<time datetime="2017-09-06T13:22:18+00:00">
								September 6, 2017 at 1:22 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_8493629_comm_5892"></div><p>I may have to try this one &#8211; copied the template.  Karen&#8217;s is wonderful and hard to top.</p>
<p id="comment-like-5892" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/?like_comment=5892&#038;_wpnonce=5664238899" class="comment-like-link needs-login" rel="nofollow" data-blog="82851755"><span>Like</span></a><span id="comment-like-count-5892" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/?replytocom=5892#respond' onclick='return addComment.moveForm( "div-comment-5892", "5892", "respond", "16140" )' aria-label='Reply to bobcabkings'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-5893" class="comment byuser comment-author-bobcabkings even thread-even depth-1 highlander-comment">
			<article id="div-comment-5893" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f928381c17165d018c0bf4c042428f4f?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://cabbagesandkings524.wordpress.com' rel='external nofollow' class='url'>bobcabkings</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/#comment-5893">
							<time datetime="2017-09-06T13:23:19+00:00">
								September 6, 2017 at 1:23 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_8493629_comm_5893"></div><p>Reblogged this on <a href="https://cabbagesandkings524.wordpress.com/2017/09/06/where-are-you-from-an-invitation/" rel="nofollow">cabbagesandkings524</a> and commented:<br />
An invitation and great example on OTV</p>
<p id="comment-like-5893" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/?like_comment=5893&#038;_wpnonce=fc37e98451" class="comment-like-link needs-login" rel="nofollow" data-blog="82851755"><span>Like</span></a><span id="comment-like-count-5893" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/?replytocom=5893#respond' onclick='return addComment.moveForm( "div-comment-5893", "5893", "respond", "16140" )' aria-label='Reply to bobcabkings'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-5894" class="comment byuser comment-author-tcadd3 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-5894" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/39d43975c8983cee06fb68b4e4c3e4a3?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://tim-thingsastheyare.blogspot.com/' rel='external nofollow' class='url'>Tim</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/#comment-5894">
							<time datetime="2017-09-06T13:48:33+00:00">
								September 6, 2017 at 1:48 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_8493629_comm_5894"></div><p>I am from a place between right and wrong, and normal and a little strange, from Dylan and the Dead. Most recently I am from admiration of a person who could put all of this together so well. I raise my coffee cup and give you a toast, mi amigo.</p>
<p id="comment-like-5894" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/?like_comment=5894&#038;_wpnonce=bbc7dadb88" class="comment-like-link needs-login" rel="nofollow" data-blog="82851755"><span>Like</span></a><span id="comment-like-count-5894" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/?replytocom=5894#respond' onclick='return addComment.moveForm( "div-comment-5894", "5894", "respond", "16140" )' aria-label='Reply to Tim'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/where-are-you-from-an-invitation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://otvmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7a159b40fe" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/where-are-you-from-an-invitation/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16140' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="07eb863bfb" /></p>
<input type="hidden" name="genseq" value="1504763821" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
	<section id="follow_button_widget-6" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://otvmagazine.com" data-blog="https://otvmagazine.com" data-lang="en" data-show-follower-count="true">Follow Open Thought Vortex on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Posts by Date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://otvmagazine.com/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://otvmagazine.com/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td><a href="https://otvmagazine.com/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td>5</td><td id="today"><a href="https://otvmagazine.com/2017/09/06/" aria-label="Posts published on September 6, 2017">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section><section id="search-4" class="widget widget_search"><h2 class="widget-title">Search by Title or Tags</h2>	<form method="get" id="searchform" action="https://otvmagazine.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow OTV via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 13,006 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="82851755"/>
						<input type="hidden" name="source" value="https://otvmagazine.com/2017/09/06/where-are-you-from-an-invitation/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="bb6402de83" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="jetpack_posts_i_like-2" class="widget widget_jetpack_posts_i_like"><h2 class="widget-title">Shareen&#8217;s Recommended Reads</h2><ul class='widgets-list-layout no-grav'><li><img src='https://i0.wp.com/skipahsrealm.com/wp-content/uploads/2017/09/Ellliott.jpg?resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='http://skipahsrealm.com/the-davenport-iowa-school-board-election/' class='bump-view' data-bump-view='pil'>The Davenport, Iowa School Boa&hellip;</a> <span>on&nbsp;<a href='http://skipahsrealm.com' class='bump-view' data-bump-view='pil'></a></span></div></li><li><img src='https://honestheartandmind.files.wordpress.com/2017/09/solongsummer.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://honestheartandmind.wordpress.com/2017/09/06/summer-hiatus-is-over/' class='bump-view' data-bump-view='pil'>Summer Hiatus is Over!</a> <span>on&nbsp;<a href='http://honestheartandmind.wordpress.com' class='bump-view' data-bump-view='pil'>Honest Heart and Mind</a></span></div></li><li><img src='https://rhea417.files.wordpress.com/2017/08/optimized-tomato-chili-garlic-chutney-3-1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://myyellowapron.com/2017/08/28/tomato-chili-garlic-chutney/' class='bump-view' data-bump-view='pil'>Tomato-Chili-Garlic Chutney</a> <span>on&nbsp;<a href='http://myyellowapron.com' class='bump-view' data-bump-view='pil'>MyYellowApron</a></span></div></li><li><img src='https://annekewritesdotcom.files.wordpress.com/2017/08/boost-your-sales-with-direct-mail-1.png?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://annekewrites.com/2017/08/26/who-even-uses-direct-mail-anymore/' class='bump-view' data-bump-view='pil'>Boost Your Sales With Direct M&hellip;</a> <span>on&nbsp;<a href='http://annekewrites.com' class='bump-view' data-bump-view='pil'>Anneke Writes</a></span></div></li><li><img src='https://aopinionatedman.files.wordpress.com/2017/09/img_3369-4.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://aopinionatedman.com/2017/09/06/word-of-the-day/' class='bump-view' data-bump-view='pil'>Word of the Day</a> <span>on&nbsp;<a href='http://aopinionatedman.com' class='bump-view' data-bump-view='pil'>HarsH ReaLiTy</a></span></div></li></ul></section><section id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="300" src="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/discover-badge-circle2x.png" class="image wp-image-16363  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/discover-badge-circle2x.png 300w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16363" data-permalink="https://otvmagazine.com/discover-badge-circle2x/" data-orig-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/discover-badge-circle2x.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle2x" data-image-description="" data-medium-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=300" data-large-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=300" /></section><section id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="300" src="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/coming-soon-from-haiku-jim-1.png?w=300" class="image wp-image-15942  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/coming-soon-from-haiku-jim-1.png?w=300 300w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/coming-soon-from-haiku-jim-1.png?w=600 600w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/coming-soon-from-haiku-jim-1.png?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="15942" data-permalink="https://otvmagazine.com/2017/08/25/the-long-hot-summer-blockbuster-movies-by-james-gaynor-haikus-poetry-everything-becomes-a-poem/coming-soon-from-haiku-jim-1/" data-orig-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/coming-soon-from-haiku-jim-1.png" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coming soon from #haiku jim (1)" data-image-description="" data-medium-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/coming-soon-from-haiku-jim-1.png?w=300" data-large-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2017/08/coming-soon-from-haiku-jim-1.png?w=750" /></section><section id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image aligncenter" src="https://i.gr-assets.com/images/S/photo.goodreads.com/hostedimages/1408181484i/10820712.png" alt="" width="150" height="150" /></section><section id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="200" height="62" src="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2016/10/discover-badge-rectangle.png?w=200" class="image wp-image-8870 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2016/10/discover-badge-rectangle.png 200w, https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2016/10/discover-badge-rectangle.png?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8870" data-permalink="https://otvmagazine.com/discover-badge-rectangle/" data-orig-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2016/10/discover-badge-rectangle.png" data-orig-size="200,62" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle" data-image-description="" data-medium-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2016/10/discover-badge-rectangle.png?w=200" data-large-file="https://notsodeepthoughtsbyshareenmansfield.files.wordpress.com/2016/10/discover-badge-rectangle.png?w=200" /></section><section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Shareen&#8217;s Social Networks</h2><ul><li><a href="https://www.facebook.com/ShareenMansfield/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/@ShareenM/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/SHAREEN_MANSFIELD/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.pinterest.com/@Shareen0913/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li></ul></section><section id="meta-4" class="widget widget_meta"><h2 class="widget-title">OTV Login</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://notsodeepthoughtsbyshareenmansfield.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://otvmagazine.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://otvmagazine.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</section><section id="archives-4" class="widget widget_archive"><h2 class="widget-title">Post Archives</h2>		<ul>
			<li><a href='https://otvmagazine.com/2017/09/'>September 2017</a></li>
	<li><a href='https://otvmagazine.com/2017/08/'>August 2017</a></li>
	<li><a href='https://otvmagazine.com/2017/07/'>July 2017</a></li>
	<li><a href='https://otvmagazine.com/2017/06/'>June 2017</a></li>
	<li><a href='https://otvmagazine.com/2017/05/'>May 2017</a></li>
	<li><a href='https://otvmagazine.com/2017/04/'>April 2017</a></li>
	<li><a href='https://otvmagazine.com/2017/03/'>March 2017</a></li>
	<li><a href='https://otvmagazine.com/2017/02/'>February 2017</a></li>
	<li><a href='https://otvmagazine.com/2017/01/'>January 2017</a></li>
	<li><a href='https://otvmagazine.com/2016/12/'>December 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/11/'>November 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/10/'>October 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/09/'>September 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/08/'>August 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/07/'>July 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/06/'>June 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/05/'>May 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/04/'>April 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/03/'>March 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/02/'>February 2016</a></li>
	<li><a href='https://otvmagazine.com/2016/01/'>January 2016</a></li>
	<li><a href='https://otvmagazine.com/2015/12/'>December 2015</a></li>
	<li><a href='https://otvmagazine.com/2015/11/'>November 2015</a></li>
	<li><a href='https://otvmagazine.com/2015/10/'>October 2015</a></li>
	<li><a href='https://otvmagazine.com/2015/09/'>September 2015</a></li>
	<li><a href='https://otvmagazine.com/2015/08/'>August 2015</a></li>
	<li><a href='https://otvmagazine.com/2015/07/'>July 2015</a></li>
	<li><a href='https://otvmagazine.com/2015/06/'>June 2015</a></li>
	<li><a href='https://otvmagazine.com/2015/05/'>May 2015</a></li>
	<li><a href='https://otvmagazine.com/2015/04/'>April 2015</a></li>
	<li><a href='https://otvmagazine.com/2015/03/'>March 2015</a></li>
	<li><a href='https://otvmagazine.com/2015/02/'>February 2015</a></li>
		</ul>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">Copyright Notice</h2>			<div class="textwidget"><p>© All content (articles, photographs, illustrations, video, audio, etc.) appearing in Open Thought Vortex Magazine is copyright its respective author(s), whether named or not. All other materials are copyright 2015-2017 Open Thought Vortex Magazine. </p>
<p>Unauthorized use and/or duplication of this material without express and written permission from this site’s author and owner, Shareen Ayoub Mansfield, is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to the author with appropriate and specific direction (link) to the original content on Open Thought Vortex Magazine.</p>
</div>
		</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://m.facebook.com/OTVMagazine/">Open Thought Vortex</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://m.facebook.com/OTVMagazine/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://m.facebook.com/OTVMagazine/"><a href="https://m.facebook.com/OTVMagazine/">Open Thought Vortex</a></blockquote></div>
		</div>
		</section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/ShareenMansfield">Connect on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ShareenMansfield" data-width="300"  data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ShareenMansfield"><a href="https://www.facebook.com/ShareenMansfield">Connect on Facebook</a></blockquote></div>
		</div>
		</section><section id="akismet_widget-2" class="widget widget_akismet_widget"><h2 class="widget-title">Spam Blocked</h2>
	<div class="a-stats">
		<a href="https://akismet.com" target="_blank" title=""><strong class="count">6,198 spam</strong> blocked by <strong>Akismet</strong></a>
	</div>

</section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-85998108-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

		<footer id="colophon" class="site-footer" role="contentinfo">
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
						
<aside id="footerthird" class="widget-area col-md-4" role="complementary">
	<section id="twitter_timeline-13" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="692824515064131584">My Tweets</a></section></aside><!-- #footerthird -->
													<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5f9d18c8d2e38a8156524a8264827010">
	</div>
	<div class="grofile-hash-map-f928381c17165d018c0bf4c042428f4f">
	</div>
	<div class="grofile-hash-map-39d43975c8983cee06fb68b4e4c3e4a3">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/notsodeepthoughtsbyshareenmansfield.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/notsodeepthoughtsbyshareenmansfield.wordpress.com\/wp-login.php?action=logout&_wpnonce=5632519ecb","homeURL":"https:\/\/otvmagazine.com\/","postID":"16140","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="82851755" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://otvmagazine.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Open Thought Vortex" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="db649fe676" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/where-are-you-from-an-invitation/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/otvmagazine.com\/2017\/09\/06\/where-are-you-from-an-invitation\/":16140};
	</script>
		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/06/where-are-you-from-an-invitation/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8493629_comm_5890={"id":8493629,"unique_id":"wp-comment-5890","title":"This%20is%20an%20awesome%20post%20and%20I%26%23039%3Bm%20excited%20to%20try%20out%20the%20exercise.%20Thank%20you%20for%20sharing%21...","permalink":"https:\/\/otvmagazine.com\/2017\/09\/06\/where-are-you-from-an-invitation\/#comment-5890","item_id":"_comm_5890"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8493629_comm_5890 == 'undefined' ){PDRTJS_8493629_comm_5890 = new PDRTJS_RATING( PDRTJS_settings_8493629_comm_5890 );}}PDRTJS_settings_8493629_comm_5892={"id":8493629,"unique_id":"wp-comment-5892","title":"I%20may%20have%20to%20try%20this%20one%20-%20copied%20the%20template.%20%20Karen%26%23039%3Bs%20is%20wonderful%20and%20hard%20to%20top....","permalink":"https:\/\/otvmagazine.com\/2017\/09\/06\/where-are-you-from-an-invitation\/#comment-5892","item_id":"_comm_5892"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8493629_comm_5892 == 'undefined' ){PDRTJS_8493629_comm_5892 = new PDRTJS_RATING( PDRTJS_settings_8493629_comm_5892 );}}PDRTJS_settings_8493629_comm_5893={"id":8493629,"unique_id":"wp-comment-5893","title":"Reblogged%20this%20on%20%26lt%3Ba%20href%3D%26quot%3Bhttps%3A%2F%2Fcabbagesandkings524.wordpress.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F%26quot%3B%20rel%3D%26quot%3Bnofollow%26quot%3B%26gt%3Bcabbagesandkings524%26lt%3B%2Fa%26gt%3B%20and%20commented%3A%20An%20invitation%20and%20great%20ex...","permalink":"https:\/\/otvmagazine.com\/2017\/09\/06\/where-are-you-from-an-invitation\/#comment-5893","item_id":"_comm_5893"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8493629_comm_5893 == 'undefined' ){PDRTJS_8493629_comm_5893 = new PDRTJS_RATING( PDRTJS_settings_8493629_comm_5893 );}}PDRTJS_settings_8493629_comm_5894={"id":8493629,"unique_id":"wp-comment-5894","title":"I%20am%20from%20a%20place%20between%20right%20and%20wrong%2C%20and%20normal%20and%20a%20little%20strange%2C%20from%20Dylan%20and%20the%20Dead.%20Most%20recently%20I%20am%20from%20admiration%20of%20a%20person%20who%20could%20put%20all%20of%20this%20together%20so%20well.%20I%20r...","permalink":"https:\/\/otvmagazine.com\/2017\/09\/06\/where-are-you-from-an-invitation\/#comment-5894","item_id":"_comm_5894"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8493629_comm_5894 == 'undefined' ){PDRTJS_8493629_comm_5894 = new PDRTJS_RATING( PDRTJS_settings_8493629_comm_5894 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"82851755","siteName":"Open Thought Vortex","siteURL":"https:\/\/otvmagazine.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/notsodeepthoughtsbyshareenmansfield.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fotvmagazine.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/otvmagazine.com\/wp-admin\/admin-ajax.php","nonce":"bd8625cc66","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bb6402de83\" \/>","referer":"https:\/\/otvmagazine.com\/2017\/09\/06\/where-are-you-from-an-invitation\/","canFollow":"1","feedID":"43383541","statusMessage":"","customizeLink":"https:\/\/notsodeepthoughtsbyshareenmansfield.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnotsodeepthoughtsbyshareenmansfield.wordpress.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F","postID":"16140","shortlink":"http:\/\/wp.me\/p5BDwD-4ck","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/otvmagazine.com\/16140","statsLink":"https:\/\/wordpress.com\/stats\/post\/16140\/otvmagazine.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 13,006 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/notsodeepthoughtsbyshareenmansfield.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fotvmagazine.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/otvmagazine.com\/wp-admin\/admin-ajax.php","nonce":"2a4cd7e02e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/notsodeepthoughtsbyshareenmansfield.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fotvmagazine.com%2F2017%2F09%2F06%2Fwhere-are-you-from-an-invitation%2F","blog_id":"82851755","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=82851755&v=wpcom&tz=-5&user_id=0&subd=notsodeepthoughtsbyshareenmansfield","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1OwzAMhV+INN0QPzeIR0Fp6q5u4yTYycrenhTW0aGpgitHJ+dzcmw9RWWDT+CTHkS3cEQL8aMa5E6vriir6PIBvWiHI4h+z5ChN751wBtmG4iKpL6hYaYbLRNG+A90JSwgeutye21giO5UEfrf3VMPVKyRgTCT5iDGIcxol71NGLxsfGiAFI0d9Vt5U3fGQhPCqIAaaP9KpQlTAlYJCRz6rfimLQFUY1iTkcKUkwpHYMY57UXb6vCVaO5wOd2amsSfQa31oSyXT+dSrV23lmU4ZAG3xFWLsPW/EYUgqfuqPs80MG34Y5CkOmeQtfSG0R+WWqBXetk91PvH593Tvh4+AdwiDa8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'82851755','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'82851755','v':'wpcom','tz':'-5','user_id':'0','post':'16140','subd':'notsodeepthoughtsbyshareenmansfield'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRhaXAwdl9ULV1fT2xNaVVnSW1sWlB2cF02bCxfJXZyNTBdeG1JYkUlY2dYaTFCUnMwMFYuaXRBREdCYmc2OU1kcHRlM35dWlhOc2ZTaDdaLHBXS2ptXTEvVmV6VHRbWmp5TGZHSHVibGpYa3RBMnBjUlpVUzBMelVUVGs4Y3EzbWF4WXJLfkE4SGp3ZVk3ek1rdFJOUXFrL0dVQV0tW2x2Y0JdMC9nR3pUaVk0SkxzQzZEaV0ldWFlTFI4RjVLd2k4LGVtQmRFVG5bLFVKNz1aaS9yP3ZtSWVOUWY5VGZmdTBxemQ1Y2M0NUhFSHZTN2ddYzVkT0pROXUwaytmQjFZa0R+RjklT0JaVXYwOEpETVZIS2FCJjEyZmdpUHMxbGFFbzZwNWp+S1MtLEVpJkZ6MzNRX35Ha3xjLy4laTY='}]);
_stq.push([ 'clickTrackerInit', '82851755', '16140' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
